Tuesday, August 30, 2011

IMPORTANT NOTICE:

Hi everyone - I've got a problem. The other day, when I fired up my computer and tried to go to my site (this one) I was told by Google that there was a problem with a site that I had on my sidebar. It wouldn't stop until I got rid of that site. Yesterday I tried going to another site that I go to all the time - same thing - it said that this site also had a link to that first one and it would be most unwise of me to go there. Now, these are sites that I love and totally trust but I'm a bit freaked out. You may notice that I'm not naming any names...I will email the second person and the first person's site I've taken off. If you think you're usually on my sidebar and can't find yourself - well let me know and I'll try and say what is going on. It is a bizarre problem AND I want to know if anyone else is experiencing it. I don't think it is a scam - no one is trying to get me to buy anything to clean bugs out of my system or anything remotely like that. Any thoughts?

16 comments:

Richard said...

I've never heard of this happening. Maybe you should try contacting Google about it.

ShannonAnn said...

This is happening to me also. I just close it down and try later, usually I can get in eventually. My biggest problem right is trying to get on Yahoo. I haven't been able to for weeks. Must just be a glitch.

welcome to my world of poetry said...

There are always gliches going on with google but they usually work them selves out,
Hope yours is put right soon.

Yvonne.

welcome to my world of poetry said...

There are always gliches going on with google but they usually work them selves out,
Hope yours is put right soon.

Yvonne.

Cruella Collett said...

I think I know what you're talking about (malware on one blog we all follow, right?), and I happen to know that he knows about it and probably is in the process of fixing it. It seems that the best thing to do is to take down the link to his site (and possibly other sites that link to it) temporarily - possibly even emailing them to let them know you do so - and then put it back up when the first site is rid of its malware.

That seems to have worked for some of the sites that linked to the first site.

Good luck!

Karen Walker said...

Jan, that happened to me with one site I always visit - it happened yesterday - my computer said it would be dangerous to go to that site. Not sure what to do about it.
Karen

Ann said...

I haven't come across this problem, but thanks for the notice Jan. Hope it gets sorted soon.

Hart Johnson said...

Warning is gone for my blog, yes? Mari told me about it yesterday morning. I hadn't gotten any of the warnings. I wonder if browser matters? I use Internet explorer at work, though a system that filters and cleans a ton of stuff but also blocks sometimes.

Bish Denham said...

Yep I know about it to and got the same work from the blogger that he's working on it. I hope he can get it fixed.

Karen Walker said...

He did. It is fine today.
karen

Elspeth Antonelli said...

I've never had this happen, but now I'm forewarned and worried at the same time.

Words A Day said...

Not a nice feeling I imagine, I hope it resolves itself soon Jan

GigglesandGuns said...

Quite a few of us got that message concerning a couple of sites. One, I know for sure, corrected the problem and today I haven't received that message once.

Laura said...

Hi - yeah- I came across this on a couple of sites I know and love, and they both knew of the problem and are either in the middle of, or already have sorted it... hope the probs clear for you
Lx

KarenG said...

Yes, I've heard of this happening a lot lately. I don't know how it happens, and if my site were one that got infected, I would hope someone would let me know! And then how do you go about clearing things up if your site is infected, I wonder.

Jan Morrison said...

Thanks all - I think the sites I was originally worried about sorted themselves out - but scary!